pair Networks is in the process of upgrading all Ubuntu 12.04 servers to Ubuntu 16.04 LTS.

After months of careful building, testing, and rebuilding of features in the new operating system environment, we feel that this upgrade will bring improved stability, security, and system performance

Since Ubuntu 12.04 will soon reached End-of-Life, this upgrade will allow us to continue providing critical security and stability updates as necessary.

Some Important Changes Include

  • PHP 5.6 is now the default version.
    Older versions of PHP are also available.
  • Perl 5.22 is now the default version.
  • Ruby 2.2 is now the default version.
    Older versions of Ruby are also available.
  • Python 2.7 is now the default version.
    Python 3.5 is also available.
  • Apache HTTP Server has been upgraded to version 2.4
  • OpenSSL has been upgraded to version 1.0.2. This upgrade adds
    support for new protocols TLSv1.1 and TLSv1.2.

Upgrade Notes

These notes are intended to help guide you through any changes that might be required by the upgrades to system software. If you are not sure about what to do or have any other questions, please contact us at support@pair.com and we will be glad to help.

Notes and caveats will be posted here throughout the upgrade process. Please check back later for updates.

If your server is not listed below, it has not yet been scheduled. To ensure that you are notified when your server is scheduled, please make sure that you are subscribed to system notices for your account in the Account Control Center.

Schedule

 

Thank you for choosing pair Networks!