WordPress Hosting Policies

The following practices are prohibited and may severely compromise the security, operability, and performance of your WordPress site and our servers:

  • Failing to update plugins and themes.
  • Disabling or interfering with WordPress automatic updates.
  • Disabling or interfering with WordPress plugin automatic updates.
  • Installing or using plugins on our Discouraged Plugins List.
  • Removing or disabling software pair Networks provides, or modifying provided software in order to bypass pair Networks policies or account limitations.
  • Acquiring WordPress plugins, themes, or assets from unofficial, black market, or pirate sources.

pair Networks reserves the right to limit or refuse to provide technical support for your site, service, or portions thereof impacted by the prohibited practices.

A customer engaging in prohibited practices may be held legally responsible for damages to pair Networks, both monetary and in reputation.